Mentions légales

Tous les textes, les images, et autres documents sont, sauf mention contraire, propriétés de leurs auteurs. Les éléments de script, programmes, ou documentations de tierces parties mentionnées dans les archives des listes de discussion le sont dans un but d'exemple et illustration et restent propriété de leurs auteurs respectifs.

Sauf mention contraire, la reproduction de tout ou partie des données présentées sur ce site est interdite sans autorisation écrite de leur(s) auteur(s).

Ce site n'utilise aucun cookie de tracking des utilisateurs. Il n'utilise que des cookies purement techniques (session pour les utilisateurs authentifiés, cookie du système antispam pour les commentaires).

One comment

  1. Bonjour,
    J'utilise avec bonheur votre script "signal-spam" qui fonctionne sans problème avec mon Powerbook Pro récent.
    J'ai voulu l'utiliser sur un vieil iMac sous 10.4 avec et me connecter à votre site avec Safari 4.1.3, les deux sans succès.
    Gandi donne une explication liée au certificat SSL non reconnu par un navigateur ancien et suggère une manipulation sur votre serveur comme solution à ce problème :
    http://wiki.gandi.net/fr/ssl/intermediate
    Est-ce que ce serait trop vous demander de mettre en place ce certificat intermédiaire qui me permettrait de continuer à utiliser le script sur mon vieux Mac ?
    Merci d'avance,
    Cordialement.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.